Thx for feedback!

We will review this issue as soon as possible and will try to report you back about our progress!

Regards, iCCup tech crew.

 

Low latency, fast start, full user stats with PRO Account

iCCup updated to 1.16.1

24 Jan 2009 @ 13:38 CET

You can patch StarCraft 1.15.3 to 1.16.1 with 3 ways:

  1.  Just loggin on server and wait for Autoupdate (twice)
  2.  Install Starcraft_1.16.1_Patcher  into your StarCraft folder.
  3.  Or you can download full StarCraft from our FTP.

Change log of version 1.16.1

36 Comments
avatar #1 RU Sp)Remake( 24 Jan 2009 @ 13:53 CET
-7

---+--- Spoiler ---+---
нет антихак лаунчера - нет лан латенси, нету смысла играть сейчас..
avatar #2 CH D-FoEva 24 Jan 2009 @ 14:02 CET
5

Wow, Im amazed that, 11 YEARS after they made the game, Blizzard still cares about it and wants to improve that game experience by updating it with new patches. respect 2 BILZZARD!

avatar #3 n-a 24 Jan 2009 @ 14:15 CET
3

my autoupdate is screwing with me, keeps updating in a second then restarts over and over again, wont let me into the game. Is this just me?

avatar #4 n-a 24 Jan 2009 @ 14:25 CET
2

Lan doesnt work????? why would iccup upgrade?? that doesnt make sense lol

avatar #5 FLAG14 ICCup.YelloAnt 24 Jan 2009 @ 14:39 CET
2

All works just perfect 3.gif

avatar #6 n-a 24 Jan 2009 @ 14:37 CET
2

nice

avatar #7 FLAG14 ICCup.YelloAnt 24 Jan 2009 @ 14:40 CET
0

Ah works perfectly now.

avatar #8 UNK Да придёт армагеддон 24 Jan 2009 @ 14:49 CET
2

i don't know about kespa, but we are going to use it..

avatar #9 US gNs.I-Jasa 24 Jan 2009 @ 15:23 CET
0

yeah kespa already switch to 16.1 it says on scforall.com

avatar #10 n-a 24 Jan 2009 @ 15:24 CET
2

SCForAll said on the 22nd that KeSPA is going to use 1.16.1.

avatar #11 n-a 24 Jan 2009 @ 15:34 CET
2

autorepay don't work and now...

avatar #12 UNK Да придёт армагеддон 24 Jan 2009 @ 15:41 CET
3

You have to configure your starcraft properly(probably you have registry keys missing). There is no problems with autoreplay.

avatar #13 n-a 24 Jan 2009 @ 16:29 CET
2

gg iccup

avatar #14 n-a 24 Jan 2009 @ 18:20 CET
2

everyting is working fine until now... i love to see the ggs on the replays ^_^

avatar #15 MN _cybercore_ 24 Jan 2009 @ 21:09 CET
2

This patch will kill ICCUP. GG.

avatar #16 n-a 24 Jan 2009 @ 22:58 CET
3

i hate ur dam updates i can never play now....

4.gif

avatar #17 n-a 24 Jan 2009 @ 23:02 CET
4

this is so fucking pissing me off everytime i can never play maybe i should just quit sc cuz never updates right...

avatar #18 CN Cup_Noodle 25 Jan 2009 @ 01:12 CET
2

so we can't use iccup to launch? because iccup expects 1.15.3 ..

avatar #19 n-a 25 Jan 2009 @ 15:28 CET
3

I cant run StaCraft with Launcher.. what is going on ? I turned on Launcher and he made some update now when i am running game with Launcher he tell me: Version mismach in file "StarCraft.exe" : expected "1.16.1.1" but was "1.15.1.3" 2.gif

avatar #20 n-a 25 Jan 2009 @ 22:11 CET
1

Run StarCraft without a Launcher, connect to ICCup, wait until update finished, close BW, run ICCup Launcher.

avatar #21 PE YUSAR 25 Jan 2009 @ 23:55 CET
-1

1.gif soy de Per?..... y Castro es mi vecino ... jijiij

avatar #22 CL [SLAYER]YUKITO 26 Jan 2009 @ 22:00 CET
0

G G mecagaron 1.15.3 es lo mejor

xDDDDD

GG

avatar #23 MN _cybercore_ 28 Jan 2009 @ 05:44 CET
1

Replays break if you pause the game.. nice.

avatar #24 n-a 28 Jan 2009 @ 10:13 CET
1

Anyone having a problem updating through bnet? I get this

"

Blizzard BNUpdate v2.133 compiled on Jan 9 2009

Log created at 10:11 pm on 01/28/2009

This patch upgrades Brood War from version 1.04 to version 1.16.1.

ERROR: unable to open source archive 'C:\Documents and Settings\Gray\Desktop\starcraft\Broodat.mpq'

RESULT: Patch failed

"

Any advice? Thx

avatar #25 n-a 28 Jan 2009 @ 10:45 CET
1

Reinstalled and updated patch from bnet. Now works 1.gif