Спасибо за заботу

Мы рассмотрим ваше сообщение как можно скорее и постараемся сообщимть вам о прогрессе.

С любовью, Администрация iCCup.


  • « назад
  • 1
  • вперед »
avatar
  • видели: 04 Jul 2017 @ 19:32 CET
#1 добавлено: 13 Apr 2017 @ 22:48 CET  
 

Dear iccup staff,

My name is Srdjan Bakovic,20y, i live in Belgrade, Serbia. My ping has gone up really bad sometimes in recently couple months. When i started playing on iccup ( 7-8 moths ago ) my ping was acceptable - about 78 ms on iCCup.DotA.RU1 which is the main bot for playing tournaments. First time my ping get higher is about 1-2 months ago, about a time when you changed some settings about hostbots, i learned it because you deleted EU2 bot,so i suspect that you maybe also changed location or some other settings of other bots, specifically RU1 which for i am mostly interested.

My latencies on day 13.04.2017. ; time: 15:30 GMT+2

Your latency to ICCup.DotA.RU5: 93 ms

Your latency to ICCup.DotA.RU3: 83 ms

Your latency to ICCup.DotA.RU2: 88 ms

Your latency to ICCup.DotA.RU1: 109 ms <---- here is problem

Your latency to ICCup.DotA.EU1: 47 ms

Your latency to ICCup.DotA.KZ1: 143 ms

Your latency to ICCup.DotA.RU8: 83 ms

Your latency to ICCup.DotA.RU4: 88 ms

Your latency to ICCup.DotA.RU7: 78 ms

Your latency to ICCup.DotA.UA1: 62 ms

Your latency to ICCup.DotA.UA2: 57 ms

Your latency to ICCup.DotA.RU6: 72 ms

-Srki's latency to server: 295 ms

In that moment current users online was 13 340

I want to accentuate that my ping is not constantly that high, only sometimes, mostly daily, i suspect it depends on current users online - the burden of the website www.iccup.com.

Also i would like to accentuate that only i use my internet ( it is protected by password ),also i called my internet provider and they said that everything work just perfect and the problem very possible could be the burden of the server that i am playing on. But the weird think is i had not that problem until 1-2 months ago, so maybe you could do something about it, i do not know what else to do.

I ask here if you could do anything about it, i would be very grateful together with my couple friends from Europe those as well having problems with ping on RU1 hostbot.

I look forward to hearing from you.

  •   
  • 0
  •  
avatar
  • видели: 03 Sep 2017 @ 03:07 CET
#2 добавлено: 14 Apr 2017 @ 15:38 CET  
 

Yes, i would like to confirm this because i have the same problems. It used to work really good without any problems but in past 1-2 months i started to have some periodicaly delay on your bots it doesnt matter on which one i play. It must be some problem with bots because you reworked something cupple of months ago so that may caused the issue. I hope you can do something with this and establish a normal conditions to your dedicated players.

REGARDS

Since2002

  •   
  • 0
  •  
avatar
  • StarCraft & Dota EU Head Admin
  • видели: 19 Sep 2017 @ 22:53 CET
#3 добавлено: 18 Apr 2017 @ 13:43 CET  
 

Are you noticing problem with the latency on the same time of the day ?

  •   
  • 0
  •  
avatar
  • видели: 03 Sep 2017 @ 03:07 CET
#4 добавлено: 18 Apr 2017 @ 15:09 CET  
 

I have problem with latency every day and it started like month ago or something like that. It used to work without any problems, now i have some delay in game like 1-2 sec and it is very frustrating. Dont know if u did anything with bots my internet is working fine and there is no problem with my provider i checked it already several times. I have delay on bots no matter what ping even on 78ms i have 1-2 sec delay and this is the first time i face something like this.

REGARDS

Since2002

  •   
  • 0
  •  
avatar
  • видели: 04 Jul 2017 @ 19:32 CET
#5 добавлено: 19 Apr 2017 @ 02:17 CET  
 

I am not sure about noticing problem on the same time of the day.. it varies a lot...

I never had any problems when i was playing on EU1 or UA1 bots, only on RU and KZ bots. The problem is that most of the players playing on RU bots and tournaments 5x5 cm mode is always on RU1 bot, which for i am mostly interested for.

One game i played with my friend since2002 on EU1 bot worked just perfectly for me, but he got disconnected from game even though his ping was fine - about 40. iccup.com

Game right after that one i played on RU1 bot (at midnight between 18.04. - 19.04 when currents users online was about 5000) i had worse lags than ever, i had delay more than 1 second. I could not even check out my ping ( check out the text below).. It was terrible.. All my programs like torrent was turned off.. i checked everything several times..

_______________________________________________________________________________________

Now i noticed one more problem: When i type /ping in a channel it shows like this:

Your latency to Server: 258 ms

It will not show my pings towards any single bot, only my latency to Server.

When i type /ping in a hosted game, it shows every player's latency towards the hosted bot, but not mine... Instead of my ping to hostbot, it shows me my latency to Server. And i do not even know what is my latency to server... Does it mean latency to ICCup.com or what?

It seems that i can not longer check my ping...

So much weird things happening... too much problems/questions none of a solution/answer..

Dear ICCup staff please help to your dedicated players.

Also i see that a lot of people from Europe complaining about bots and ping...Definitely something bad is going on with iccup hostbots...Please try your best to fix our problems so we can enjoy again playing on high level.

I look forward to hearing from you.

  •   
  • 0
  •  
Отредактировано -Srki (19 Apr 2017 @ 02:26 CET)
avatar
  • Advertiser
  • видели: today @ 03:59 CET
# добавлено: today @ 03:59 CET  
 
  •   
  •  
  •  
avatar
  • StarCraft & Dota EU Head Admin
  • видели: 19 Sep 2017 @ 22:53 CET
#6 добавлено: 21 Apr 2017 @ 16:34 CET  
 

I will investigate on this one.

  •   
  • 0
  •  
avatar
  • видели: 04 Jul 2017 @ 19:32 CET
#7 добавлено: 05 May 2017 @ 03:25 CET  
 

My ping on RU1 is about 62-67, it is so much better than before...

Also my problem with showing ping is no more.

All my problem are fixed, thank you. Greetings.

  •   
  • 0
  •  
  • « назад
  • 1
  • вперед »
Тема закрыта