Teammate give out the location of the team or the flame? Mute him


  • « назад
  • 1
  • вперед »
avatar
  • today @ 02:45 CET
  • 03 Mar 2021
#1 Posted: 07 Mar 2021 @ 11:55 CET quote
  • 0

hello, i paid to play there, since yesterday, i had 2 laggout ( wasnt my internet ) and today the game just turned off by himself during my game, i never leave any game either, i know maybe the weekend server are full, but since i paid i would like to have better stuff especially when im hosting. can you at least remove me the leave/pts i lost from this issue who wasnt mine? and please dont tell me to buy it from shop. thank you have a great sunday. regard.

Old comment
avatar
  • 07 Apr 2021 @ 13:17 CET
  • 12 Nov 2019
#2 Posted: 07 Mar 2021 @ 14:51 CET quote
  • 0

PANDALEGENDdrb :
hello, i paid to play there, since yesterday, i had 2 laggout ( wasnt my internet ) and today the game just turned off by himself during my game, i never leave any game either, i know maybe the weekend server are full, but since i paid i would like to have better stuff especially when im hosting. can you at least remove me the leave/pts i lost from this issue who wasnt mine? and please dont tell me to buy it from shop. thank you have a great sunday. regard.
Hello

You should contact the technical administrators.

Write to here or

iCCup.4ukaBom

iCCup.FogLe

iCCup.Drug

these admins can help you]

Best Regards

Edited by IIaPoJIb. (07 Mar 2021 @ 14:52 CET)
Old comment
avatar
  • 06 Apr 2021 @ 00:39 CET
  • 12 May 2020
#3 Posted: 11 Mar 2021 @ 20:10 CET quote
  • 0

Maybe because there are huge problem lately with iccup after latest server update there command /ping dont work again it shows ms to server but should show to each bot now once again i see latency to server 177ms today but yeste4rday was 800+ ms so not playable at all

avatar
  • today @ 17:59 CET
  • 10 Jun 2014
  • Banned till: 25.04.2021 18:50
    Reason

    https://iccup.com/community/thread/1536251/page1.html#post11094582 7.3. Выдача себя за представителя администрации

#4 Posted: 14 Mar 2021 @ 01:36 CET quote
  • 0

your ping is set when you enter battle.net

and that command shows it not on dynamic but rather from the start of the connection.

you just need to re-enter wc3 (mby launcher, dunno how they hardcoded it) and it will get refreshed.

CA RHI
avatar
CA RHI
  • 06 Apr 2021 @ 20:27 CET
  • 04 Jul 2019
#5 Posted: 14 Mar 2021 @ 02:26 CET quote
  • 0

the ping is very high in some bots.

avatar
  • today @ 02:45 CET
  • 03 Mar 2021
#6 Posted: 17 Mar 2021 @ 15:50 CET quote
  • 0

i did send a pm to : iCCup.4ukaBom - iCCup.FogLe - iCCup.Drug

no answer yet, there was a fast answer when i posted my credit card number, everything worked quick and fine. wish it was the same with the rest, regard.

EU Forum Trial SA
avatar
USSR iccup.Crowley [ EU Forum Trial SA ]
  • user online
  • 07 Jan 2015
#7 Posted: 17 Mar 2021 @ 16:19 CET quote
  • 0

PANDALEGENDdrb :
i did send a pm to : iCCup.4ukaBom - iCCup.FogLe - iCCup.Drug

no answer yet, there was a fast answer when i posted my credit card number, everything worked quick and fine. wish it was the same with the rest, regard.

As i see you have pro acc and bonues and everything and its all working.

Regards

  • « назад
  • 1
  • вперед »
Do you want to take part in forum discussions? Join us!, or Login.