Thx for feedback!

We will review this issue as soon as possible and will try to report you back about our progress!

Regards, iCCup tech crew.

 

Star strong with help of 30% ladder bonus


  • « назад
  • 1
  • вперед »
avatar
  • 09 Nov 2016 @ 21:25 CET
  • 28 Nov 2013
#1 Posted: 06 May 2016 @ 00:54 CET quote
  • 0

Hey,

I played a game the other day that was all but over (I just defeated my opponents army/I was far ahead) and he dc'd from the game. It's been over 24 hours since my game now and the match still hasn't appeared on my match list, so I went to make a manual report. It brought me to the page to choose the file to upload, I clicked the link, and selected the replay/ok'd it. Then nothing happened. I tried it multiple times and still nothing. I'm not sure if it went through, (I figured I'd have to enter in some other details or at the very least get a confirmation that my report went through the system?) but received nothing to make me believe this had happened.

Is there something else I can do to report my match/receive my points? Did the report work and there's just no confirmation screen? (If so I sent the replay multiple times..) Any insight would be appreciated, thanks smile.gif

avatar
  • Head Admin Assistant
  • 19 Jun 2018 @ 01:18 CET
  • 05 Sep 2012
#2 Posted: 06 May 2016 @ 01:43 CET quote
  • 0

Have you used this MR? iccup.com

avatar
  • 09 Nov 2016 @ 21:25 CET
  • 28 Nov 2013
#3 Posted: 06 May 2016 @ 01:57 CET quote
  • 0

Yes, that is exactly what I used.

Edit: I clicked the link on that page and tried to upload the "replaynamehere.rep" file with it, and after I clicked "ok" to submit the file nothing happened.

Edited by lazersnipe (06 May 2016 @ 02:00 CET)
avatar
  • 19 Feb 2017 @ 14:51 CET
  • 18 Nov 2007
#4 Posted: 06 May 2016 @ 05:53 CET quote
  • 0

Try a different browser, sometimes the page renders different and some shit screws up or some add-ons are messing with it.

avatar
  • 09 Nov 2016 @ 21:25 CET
  • 28 Nov 2013
#5 Posted: 06 May 2016 @ 07:53 CET quote
  • 0

razorsuKe:
Try a different browser, sometimes the page renders different and some shit screws up or some add-ons are messing with it.

Thanks for the tip. I just tried this and I noticed a difference. There was a "submit" button (firefox), when I tried originally there was no "submit" option (chrome), so this looked promising. I uploaded the replay (and it displayed the replay name on the page) so I clicked submit and then it displayed "no file selected" again. Leaving me unsure as to if it actually went through the system (no confirmation) or if I'm still having issues with it.

Is this what happens normally? Or is there some kind of confirmation letting you know the action was successful and the replay was received?

I would try it again, but I don't want to end up sending in the same replay numerous times causing spam.

avatar
  • Head Admin Assistant
  • 19 Jun 2018 @ 01:18 CET
  • 05 Sep 2012
#6 Posted: 06 May 2016 @ 16:25 CET quote
  • 0

lazersnipeVSJhonnyUAP is there now

avatar
  • 09 Nov 2016 @ 21:25 CET
  • 28 Nov 2013
#7 Posted: 06 May 2016 @ 17:41 CET quote
  • 0

That's good to hear, thanks for the help smile.gif

  • « назад
  • 1
  • вперед »
Locked Topic