• « назад
  • 1
  • вперед »
avatar
  • 13 Aug 2022 @ 16:01 CET
  • 14 Apr 2020
#1 Posted: 26 May 2020 @ 18:01 CET quote
  • 0

My connection with the server is lost shortly after the game starts. it has no effect on the game. I can continue playing. no problem but i can't use the mute command that i bought with money. host bot says ; "you are not in game"

sometimes i can use mute command but usually bot says you are not in game and i cant use mute command.

game doesnt disconnect while these are happening. i still can play game. i still can use all bot commands.

I'm just having trouble with the mute command

Edited by benibul (26 May 2020 @ 18:07 CET)
Old comment

Noble

Actively supports iCCup

avatar
  • 27 Jul 2022 @ 00:48 CET
  • 31 Dec 2019
#2 Posted: 26 May 2020 @ 18:07 CET quote
  • 0

dance.gif

Edited by EMEKHLII (26 May 2020 @ 18:08 CET)
User was banned for this post till 02 Jun 2020 @ 20:22 CET by admin iccup.Crowley.
Reason: spam
Old comment

Noble

Actively supports iCCup

EU Forum Full Admin
avatar
USSR iccup.Crowley [ EU Forum Full Admin ]
  • today @ 11:13 CET
  • 07 Jan 2015
#3 Posted: 26 May 2020 @ 20:25 CET quote
  • 0

Hello.

Help is on the way, just be pation.

Regards.

Crowley

Old comment
DotA Full Admin
avatar
FLAGIR31 iCCup.Raider [ DotA Full Admin ]
  • 12 Aug 2022 @ 08:56 CET
  • 15 May 2020
#4 Posted: 11 Apr 2022 @ 10:23 CET quote
  • 0

If you still have any questions, send me pm.

/close

Old comment
  • « назад
  • 1
  • вперед »
Locked Topic