Thx for feedback!

We will review this issue as soon as possible and will try to report you back about our progress!

Regards, iCCup tech crew.

 

New season just started. Get a PRO Account.


  • « назад
  • 1
  • вперед »
avatar
  • 12 Mar 2016 @ 04:11 CET
  • 05 Mar 2016
#1 Posted: 08 Mar 2016 @ 04:58 CET quote
  • 1

In the launcher, whenever I check and set my custom spells to QWER, then go in game to use them, the binds are not set. I even switched use custom keys to on, and went in a custom match, and still, nothing is working. Does anyone know how to fix this?

Thanks In advance,

zakuu

Old comment
avatar
#2 Posted: 08 Mar 2016 @ 13:09 CET quote
  • 0

Ok.

I really don t know.. try to reinstall your Launcher, but it must work for sure

Are you sure you doing all good?

Old comment
avatar
  • 12 Mar 2016 @ 04:11 CET
  • 05 Mar 2016
#3 Posted: 09 Mar 2016 @ 01:22 CET quote
  • 0

I reinstalled my launcher, it still isn't working, I've tried over and over.

Old comment
avatar
  • 11 Apr 2016 @ 03:44 CET
  • 09 Apr 2016
#4 Posted: 11 Apr 2016 @ 03:44 CET quote
  • 0

I have the same problem.

Old comment
avatar
  • 06 Oct 2018 @ 21:06 CET
  • 15 Nov 2015
#5 Posted: 18 May 2016 @ 06:02 CET quote
  • 0

Same problem ! Can somebody help with this ? I didnt have any problems its just happen .

I download latest install ,reinstall same thing .

Old comment
avatar
  • yesterday @ 21:23 CET
  • 03 Jun 2015
#6 Posted: 19 May 2016 @ 12:30 CET quote
  • 0

Make sure that check mark is on, and try select game again.

(spells QWER work only at iccup games, not for SP)

Feature is tested and working properly

[img] s32.postimg.org [/img]

Old comment

Noble

Actively supports iCCup

  • « назад
  • 1
  • вперед »
Locked Topic