Thx for feedback!

We will review this issue as soon as possible and will try to report you back about our progress!

Regards, iCCup tech crew.

 

PRO Account, Bonuses and Mutes - NEW Express PACK.


  • « назад
  • 1
  • вперед »
avatar
  • 26 Jul 2018 @ 19:26 CET
  • 13 Aug 2015
#1 Posted: 01 Apr 2018 @ 21:05 CET quote
  • 0

For about a month when I go onto battle.net gateway page,

Iccup and Iccup no DNS appear on the right bottom, in RED.

Next to each of them there are (?)

when I click on either of them, it gives the message that you get when you have no internet connection.

This has never happened before.

Please help

thank you

Old comment
StarCraft & Dota EU Head Admin
avatar
  • 15 Aug 2018 @ 22:53 CET
  • 03 Dec 2012
#2 Posted: 02 Apr 2018 @ 13:58 CET quote
  • 0

Did you try anything (reinstall launcher or something) ?

Old comment
Head Admin Assistant
avatar
  • today @ 01:50 CET
  • 05 Sep 2012
#3 Posted: 02 Apr 2018 @ 17:06 CET quote
  • 0

If you dont see the gateway use the reg file u find here iccup.com

If you can't access (like no conn) your firewall or antivirus is blocking starcraft, so you need to apply a rule to allow

Old comment
avatar
  • 26 Jul 2018 @ 19:26 CET
  • 13 Aug 2015
#4 Posted: 03 Apr 2018 @ 12:54 CET quote
  • 0

I have tried:

1. reinstall starcraft

2. reinstall mca launcher and iccup launcher

3. reinstall windows

it has not worked,

I have now used the reg file and there is no change.

I do not have any firewall or antivirus blocking starcraft.

Is there anything else I should try?

Does the rip version no longer work?

Thank you

Old comment
Head Admin Assistant
avatar
  • today @ 01:50 CET
  • 05 Sep 2012
#5 Posted: 03 Apr 2018 @ 17:03 CET quote
  • 0

Read carefully this page iccup.com and make sure to use the version 1.16.1 for iccup

Old comment
avatar
  • 26 Jul 2018 @ 09:52 CET
  • 20 Feb 2016
#6 Posted: 07 Apr 2018 @ 15:53 CET quote
  • 0

Same problem here, for 2 days, yesterday and today.

¿Anyone know where i can check if ICUUP is off line or on line? i never know if the problem is mine or the server.

Old comment
Head Admin Assistant
avatar
  • today @ 01:50 CET
  • 05 Sep 2012
#7 Posted: 08 Apr 2018 @ 09:04 CET quote
  • 0

the server is online

Old comment
avatar
  • 26 Jul 2018 @ 09:52 CET
  • 20 Feb 2016
#8 Posted: 08 Apr 2018 @ 18:11 CET quote
  • 0

Yet red:

ICCUP: (?)

ICCUP no DNS: (?)

I saw this other times, but usually server return online at the next day, but this time... ¿and nobody know this happen?.

Edit: Seems like MCA launcher (two last versions) is the problem, ICCUP launcher work.

Anyone know how run with MCA? or changing something in settings?

Edited by ByfyduS (08 Apr 2018 @ 18:13 CET)
Old comment
Head Admin Assistant
avatar
  • today @ 01:50 CET
  • 05 Sep 2012
#9 Posted: 08 Apr 2018 @ 23:45 CET quote
  • 0
Old comment
avatar
  • 26 Jul 2018 @ 09:52 CET
  • 20 Feb 2016
#10 Posted: 09 Apr 2018 @ 17:57 CET quote
  • 0

This work! thank you!

I notice speed game return to standar, and language changed, its not a problem but you remember where change it (language)?

Edit: this is a big problem if dont memory keys in english.

Edited by ByfyduS (09 Apr 2018 @ 18:11 CET)
Old comment
avatar
  • 26 Jul 2018 @ 19:26 CET
  • 13 Aug 2015
#11 Posted: 11 Apr 2018 @ 12:50 CET quote
  • 0

what did you try? nothing worked for me

Old comment
avatar
  • 26 Jul 2018 @ 09:52 CET
  • 20 Feb 2016
#12 Posted: 12 Apr 2018 @ 04:41 CET quote
  • 0

Open and read the link 3 posts up.

Old comment
avatar
  • 26 Jul 2018 @ 19:26 CET
  • 13 Aug 2015
#13 Posted: 12 Apr 2018 @ 15:56 CET quote
  • 0

I have clicked on the link given at post #9 the solution fixed my problem.

Thank you Face, Solider and Byfydus

Old comment
Head Admin Assistant
avatar
  • today @ 01:50 CET
  • 05 Sep 2012
#14 Posted: 12 Apr 2018 @ 22:32 CET quote
  • 0

np

solved closed grin.gif

Old comment
  • « назад
  • 1
  • вперед »
Locked Topic