Play with maximum comfort - All in PACK


  • « назад
  • 1
  • вперед »
avatar
  • 07 Jul 2019 @ 19:57 CET
  • 03 Sep 2016
#1 Posted: 01 Oct 2017 @ 11:21 CET quote
  • 0

cant see the letters when somebody write on russian, that just when i'm playing dota , i don't know how to solve it ,can somebody write me solutions pls.thx

Old comment

Noble

Actively supports iCCup

avatar
  • 01 Sep 2018 @ 08:43 CET
  • 12 May 2016
#2 Posted: 01 Oct 2017 @ 15:11 CET quote
  • 0

First enter to Settings and press Game, choose another languages like chineese or japanese etc.,.

Old comment

Noble

Actively supports iCCup

avatar
  • 07 Jul 2019 @ 19:57 CET
  • 03 Sep 2016
#3 Posted: 07 Oct 2017 @ 18:18 CET quote
  • 0

i cant find something like that in control panel or settings,can you explain more clearly pls

Old comment

Noble

Actively supports iCCup

avatar
  • yesterday @ 18:11 CET
  • 08 Feb 2012
#4 Posted: 08 Oct 2017 @ 07:04 CET quote
  • 0

c3r3v4tok :
cant see the letters when somebody write on russian, that just when i'm playing dota , i don't know how to solve it ,can somebody write me solutions pls.thx

You should check game options in wc3 menu: select options, then go to game play. You'll see chat support there - choose korean lang

Old comment
avatar
  • 07 Jul 2019 @ 19:57 CET
  • 03 Sep 2016
#5 Posted: 08 Oct 2017 @ 12:07 CET quote
  • 0

now is working, thx alot

Old comment

Noble

Actively supports iCCup

Forum Full Admin (EU)
avatar
AW iCCup.Beka [ Forum Full Admin (EU) ]
  • 22 May 2019 @ 11:52 CET
  • 03 Feb 2016
#6 Posted: 09 Nov 2018 @ 15:48 CET quote
  • 0

Hi! Glad that you got your problem solved!

Regards

Old comment

Noble

Actively supports iCCup

  • « назад
  • 1
  • вперед »
Locked Topic